
<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7 classic" lang="en" xmlns:fb="https://www.w3.org/2001/XMLSchema://ogp.me/ns/fb#">  <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8 classic" lang="en" xmlns:fb="https://ogp.me/ns/fb#">  <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en" xmlns:fb="https://ogp.me/ns/fb#">  <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en" xmlns:fb="https://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<script id="page-ad-vars">window.outside_gpt = {"zone" : "/299403/outside.fitness/bodywork", "sec" : "science-of-performance", "page" : "sustaining-a-lifetime-passion-for-your-sport", "hierarchy" : "/fitness/bodywork/science-of-performance/sustaining-a-lifetime-passion-for-your-sport/", "author" : "Brad Stulberg", "companion" : false, "preroll" : true, "cat" : ["athletes","exercises","fitness","science","sleep"], "terms" : ["Fitness","Bodywork","Science of Performance"], "content_type" : "article_infinite_stack", "content_issue" : "Outside Online"};</script>
<meta name="com.silverpop.brandeddomains" content="www.pages03.net,outsidemag.mkt6482.com,outsideonline.com"/>
<meta property="fb:pages" content="12248980428"/>
<meta name="viewport" content="width=device-width, initial-scale=1, height=device-height, user-scalable=no"/>
<link rel="alternate" type="application/rss+xml" title="Science of Performance" href="https://www.outsideonline.com/taxonomy/term/9586/%2A/feed"/>
<link rel="amphtml" href="https://www.outsideonline.com/2194131/hardest-part-about-sport-may-be-sustaining-your-passion-heres-how-do-it?amp"/>
<link rel="shortcut icon" href="https://www.outsideonline.com/sites/default/files/favicon_1.ico" type="image/vnd.microsoft.icon"/>
<meta name="description" content="The hardest part about your athletic pursuits may be building a long-term relationship with them."/>
<link rel="canonical" href="https://www.outsideonline.com/2194131/hardest-part-about-sport-may-be-sustaining-your-passion-heres-how-do-it"/>
<link rel="shortlink" href="https://www.outsideonline.com/node/2194131"/>
<meta property="og:site_name" content="Outside Online"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.outsideonline.com/2194131/hardest-part-about-sport-may-be-sustaining-your-passion-heres-how-do-it"/>
<meta property="og:title" content="Sustaining a Lifetime Passion for Your Sport"/>
<meta name="author" content="Brad Stulberg"/>
<meta property="og:description" content="The hardest part about your athletic pursuits may be building a long-term relationship with them."/>
<meta property="og:updated_time" content="2017-06-23T12:12:00-05:00"/>
<meta property="og:image" content="https://www.outsideonline.com/sites/default/files/styles/full-page/public/longevity-in-sports-older-woman-climbing_h.jpg?itok=VtZkk93n"/>
<meta property="og:image:width" content="1200"/>
<meta property="og:image:height" content="675"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:url" content="https://www.outsideonline.com/2194131/hardest-part-about-sport-may-be-sustaining-your-passion-heres-how-do-it"/>
<meta name="twitter:title" content="Sustaining a Lifetime Passion for Your Sport"/>
<meta name="twitter:description" content="The hardest part about your athletic pursuits may be building a long-term relationship with them."/>
<meta name="twitter:image:src" content="https://www.outsideonline.com/sites/default/files/styles/full-page/public/longevity-in-sports-older-woman-climbing_h.jpg?itok=VtZkk93n"/>
<meta name="twitter:player" content=""/>
<meta name="twitter:player:width" content="850"/>
<meta name="twitter:player:height" content="480"/>
<meta property="article:published_time" content="2017-06-23T11:57:07-05:00"/>
<meta property="article:modified_time" content="2017-06-23T12:12:00-05:00"/>
<title>Sustaining a Lifetime Passion for Your Sport | Outside Online</title>
<meta name="blitz" content="mu-dde8cda0-5437cf21-c3ea2762-6d95903c">
<link type="text/css" rel="stylesheet" href="https://www.outsideonline.com/sites/default/files/advagg_css/css__DDXhmgAYI0r-5lELe1V5Y-8GHNSFniZKlnUyMrv_H_s__QTStr6cJFQbe-FU45JkSIhS4Fado78IfWUN8Km2Ir8E__vrNUI7Xp_jwD3EvE0FhM1xsI7Rl34jcWeMaiy9chLhM.css" media="all"/>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _sf_startpt=(new Date()).getTime();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Check window width
var getWidth = function() {
  var width;
  if (document.body && document.body.offsetWidth) {
    width = document.body.offsetWidth;
  }
  if (document.compatMode === 'CSS1Compat' &&
    document.documentElement &&
    document.documentElement.offsetWidth ) {
    width = document.documentElement.offsetWidth;
  }
  if (window.innerWidth) {
    width = window.innerWidth;
  }
  return width;
};
// global breakpoints
var px500 = 500,
    px750 = 750,
    px800 = 800,
    breakIntoColumns = 900,
    px1000 = 1000,
    pxmax = 1320;
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
function addLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){if(t){t()}e()}}}
//--><!]]>
</script>
<script type="text/javascript" defer="defer" src="https://www.sc.pages03.net/lp/static/js/iMAWebCookie.js?142fc7e6-14505c2ee6e-2d617ac8ac4460b9f143347708bf4d50&amp;h=www.pages03.net"></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-2194131 node-type-article page-article-stack page-article-stack-infinite role-anonymous-user ">
 
 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K4NWW8"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>
function advagg_mod_1() {
  // Count how many times this function is called.
  advagg_mod_1.count = ++advagg_mod_1.count || 1;
  try {
    if (advagg_mod_1.count <= 40) {
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K4NWW8');

      // Set this to 100 so that this function only runs once.
      advagg_mod_1.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_1.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_1, 250);
    }
  }
}
function advagg_mod_1_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_1();
  }
  else {
    window.setTimeout(advagg_mod_1_check, 250);
  }
}
advagg_mod_1_check();</script>
<!-- End Google Tag Manager -->    
    


<div class="main-container " >

      

  <header id="top" class="main-header header-full" role="banner">
          
<div class="mh-top">
  <div class="wrap-header">
    <div class="mh-search">
      <form name="search-form google-cse" id="search-form" action="/search/google" method="post" accept-charset="UTF-8">
        <div class="mh-form-wrap">
          <label class="is-vishidden" for="edit-keys">Search</label>
          <span class="icon-search"></span><input name="keys" id="edit-keys" type="text" placeholder="Search Outside" class="mh-search-text roomy"><button class="btn btn-submit roomy">Search</button>
        </div> <!-- /.form-wrap -->
        <input type="hidden" name="form_build_id" value="form-Ek8I-KZB0N1dgiaEWx6mNdQKdxUDh9wdLSlFLBq6118" />
        <input type="hidden" name="form_token" value="G9QdPjU8kVHZsxkcAQMqHIdl1smLzeHEY-kRwgjeafE" />
        <input type="hidden" name="form_id" value="search_form" />
      </form>
    </div> <!-- /.mn-search -->
  </div> <!-- /.wrap-header -->
</div> <!-- /.mh-top -->
        <div class="mh-btm pad">
      <div class="mh-toggle-btns">
        <a href="/newsletter-signup" class="mh__newsletter-link" data-ga-event-on="click" data-ga-event-action="mainNav" data-ga-event-category="newsletter" data-ga-event-label="/newsletter-signup"><span class="icon icon-mail"><span class="is-vishidden">Newsletter Signup</span></span></a>
        <a href="" class="mh-show-search icon-search js-toggle" data-toggled="mh-search" data-ga-event-category="search" data-ga-event-on="click" data-ga-event-action="mainNav" data-ga-event-label="/search"><span class="is-vishidden">Search OutsideOnline.com</span></a>
      </div> <!-- /.mh-toggle-btns -->
      <div class="branding">
                  <a href="/" class="outside-logo" data-ga-event-on="click" data-ga-event-action="mainNav" data-ga-event-category="logo" data-ga-event-label="/"><img src="/sites/all/themes/outside/images/outside-logo-no-lb.svg" alt="Outside"></a>
                          <a class="mh-nav-btn js-mh-nav-btn icon-list" id="mh-nav-open-btn" href="" data-ga-event-on="click" data-ga-event-action="mainNav" data-ga-event-category="menu" data-ga-event-label="Expand Menu"><span class="visuallyhidden">Open Menu</span></a>
              </div> <!-- /.branding -->
          </div> <!-- /.pad -->
  </header> <!-- /.main-header -->

  
  <div class="container-inner">

          <nav id="nav" class="main-nav" role="navigation">
        <div class="inner">
          <ul class="mn-list">
                          <li class="mn-has-sub js-hover mn-link-item mn-link-level-1 mn-link-gear"><span class="rel"><a href="/outdoor-gear" class="mn-top-link mn-link mn-link-9781" data-ga-event-category="gear" data-ga-event-on="click" data-ga-event-action="mainNav" data-ga-event-label="/outdoor-gear">Gear</a><span class="mn-sub-trigger js-mn-sub-menu"><i class="arrow-indicator"></i></span>
</span>
<div class="mn-dropdown">
<div class="inner">
<ul class="mn-list mn-sub">
<li class="mn-sub-link mn-link-item mn-sub-link-2017-summer-buyer's-guide"><a href="/2177811/2017-summer-buyers-guide" class="mn-link" data-ga-event-category="gear" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/2177811/2017-summer-buyers-guide">2017 Summer Buyer&#039;s Guide</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-2017-winter-buyer's-guide"><a href="/2125161/2017-winter-buyers-guide" class="mn-link" data-ga-event-category="gear" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/2125161/2017-winter-buyers-guide">2017 Winter Buyer&#039;s Guide</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-cycle-life"><a href="/outdoor-gear/gear-shed/cycle-life" class="mn-link" data-ga-event-category="gear" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/outdoor-gear/gear-shed/cycle-life">Cycle Life</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-the-edge"><a href="/outdoor-gear/gear-shed/edge" class="mn-link" data-ga-event-category="gear" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/outdoor-gear/gear-shed/edge">The Edge</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-covet"><a href="/outdoor-gear/gear-shed/covet" class="mn-link" data-ga-event-category="gear" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/outdoor-gear/gear-shed/covet">Covet</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-gear-guy"><a href="/outdoor-gear/gear-shed/gear-guy" class="mn-link" data-ga-event-category="gear" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/outdoor-gear/gear-shed/gear-guy">Gear Guy</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-xx-factor"><a href="/outdoor-gear/gear-shed/xx-factor" class="mn-link" data-ga-event-category="gear" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/outdoor-gear/gear-shed/xx-factor">XX Factor</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-outfitted"><a href="/outdoor-gear/gear-shed/outfitted" class="mn-link" data-ga-event-category="gear" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/outdoor-gear/gear-shed/outfitted">Outfitted</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-gear-archive"><a href="/outdoor-gear-archive" class="mn-link" data-ga-event-category="gear" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/outdoor-gear-archive">Gear Archive</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-the-cure-for-common-wilderness-injuries"><a href="/2182186/cure-common-wilderness-injuries" class="mn-sponsored mn-link" data-ga-event-category="gear" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/2182186/cure-common-wilderness-injuries"><div class="eyebrow eyebrow--sponsored">Sponsor Content</div>The Cure for Common Wilderness Injuries</a></li>
</ul>
</div>
</div>
</li>
<li class="mn-has-sub js-hover mn-link-item mn-link-level-1 mn-link-travel"><span class="rel"><a href="/adventure-travel" class="mn-top-link mn-link mn-link-8971" data-ga-event-category="travel" data-ga-event-on="click" data-ga-event-action="mainNav" data-ga-event-label="/adventure-travel">Travel</a><span class="mn-sub-trigger js-mn-sub-menu"><i class="arrow-indicator"></i></span>
</span>
<div class="mn-dropdown">
<div class="inner">
<ul class="mn-list mn-sub">
<li class="mn-sub-link mn-link-item mn-sub-link-best-towns"><a href="/2105956/best-places-live-us-2016" class="mn-link" data-ga-event-category="travel" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/2105956/best-places-live-us-2016">Best Towns</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-national-parks-getaways"><a href="/adventure-travel/north-america/united-states/national-parks" class="mn-link" data-ga-event-category="travel" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/adventure-travel/north-america/united-states/national-parks">National Parks Getaways</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-carry-on"><a href="/adventure-travel/escapes/carry" class="mn-link" data-ga-event-category="travel" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/adventure-travel/escapes/carry">Carry On</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-the-go-list"><a href="/adventure-travel/escapes/go-list" class="mn-link" data-ga-event-category="travel" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/adventure-travel/escapes/go-list">The Go List</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-travel-archive"><a href="/adventure-travel-archive" class="mn-link" data-ga-event-category="travel" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/adventure-travel-archive">Travel Archive</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-taking-the-high-line"><a href="/2187136/taking-high-line" class="mn-sponsored mn-link" data-ga-event-category="travel" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/2187136/taking-high-line"><div class="eyebrow eyebrow--sponsored">Sponsor Content</div>Taking the High Line</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-the-ultimate-guide-to-michigan’s-trails"><a href="/2185401/ultimate-guide-michigans-trails" class="mn-sponsored mn-link" data-ga-event-category="travel" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/2185401/ultimate-guide-michigans-trails"><div class="eyebrow eyebrow--sponsored">Sponsor Content</div>The Ultimate Guide to Michigan’s Trails</a></li>
</ul>
</div>
</div>
</li>
<li class="mn-has-sub js-hover mn-link-item mn-link-level-1 mn-link-fitness"><span class="rel"><a href="/fitness" class="mn-top-link mn-link mn-link-8981" data-ga-event-category="fitness" data-ga-event-on="click" data-ga-event-action="mainNav" data-ga-event-label="/fitness">Fitness</a><span class="mn-sub-trigger js-mn-sub-menu"><i class="arrow-indicator"></i></span>
</span>
<div class="mn-dropdown">
<div class="inner">
<ul class="mn-list mn-sub">
<li class="mn-sub-link mn-link-item mn-sub-link-in-stride"><a href="/fitness/bodywork/stride" class="mn-link" data-ga-event-category="fitness" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/fitness/bodywork/stride">In Stride</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-performance-plate"><a href="/fitness/bodywork/performance-plate" class="mn-link" data-ga-event-category="fitness" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/fitness/bodywork/performance-plate">Performance Plate</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-lab-rat"><a href="/fitness/bodywork/lab-rat" class="mn-link" data-ga-event-category="fitness" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/fitness/bodywork/lab-rat">Lab Rat</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-science-of-performance"><a href="/fitness/bodywork/science-performance" class="mn-link" data-ga-event-category="fitness" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/fitness/bodywork/science-performance">Science of Performance</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-the-101"><a href="/fitness/bodywork/101" class="mn-link" data-ga-event-category="fitness" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/fitness/bodywork/101">The 101</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-fitness-archive"><a href="/fitness-archive" class="mn-link" data-ga-event-category="fitness" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/fitness-archive">Fitness Archive</a></li>
</ul>
</div>
</div>
</li>
<li class="mn-has-sub js-hover mn-link-item mn-link-level-1 mn-link-adventure"><span class="rel"><a href="/outdoor-adventure" class="mn-top-link mn-link mn-link-9001" data-ga-event-category="adventure" data-ga-event-on="click" data-ga-event-action="mainNav" data-ga-event-label="/outdoor-adventure">Adventure</a><span class="mn-sub-trigger js-mn-sub-menu"><i class="arrow-indicator"></i></span>
</span>
<div class="mn-dropdown">
<div class="inner">
<ul class="mn-list mn-sub">
<li class="mn-sub-link mn-link-item mn-sub-link-trail-life"><a href="/outdoor-adventure-0" class="mn-link" data-ga-event-category="adventure" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/outdoor-adventure-0">Trail Life</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-big-ideas"><a href="/outdoor-adventure/big-ideas" class="mn-link" data-ga-event-category="adventure" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/outdoor-adventure/big-ideas">Big Ideas</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-feuds"><a href="/outdoor-adventure/feuds" class="mn-link" data-ga-event-category="adventure" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/outdoor-adventure/feuds">Feuds</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-first-look"><a href="/outdoor-adventure/first-look" class="mn-link" data-ga-event-category="adventure" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/outdoor-adventure/first-look">First Look</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-adventure-archive"><a href="/outdoor-adventure-archive" class="mn-link" data-ga-event-category="adventure" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/outdoor-adventure-archive">Adventure Archive</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-albuquerque-out-of-bounds"><a href="/2186666/albuquerque" class="mn-sponsored mn-link" data-ga-event-category="adventure" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/2186666/albuquerque"><div class="eyebrow eyebrow--sponsored">Sponsor Content</div>Albuquerque Out of Bounds</a></li>
</ul>
</div>
</div>
</li>
<li class="mn-has-sub js-hover mn-link-item mn-link-level-1 mn-link-culture"><span class="rel"><a href="/culture" class="mn-top-link mn-link mn-link-10186" data-ga-event-category="culture" data-ga-event-on="click" data-ga-event-action="mainNav" data-ga-event-label="/culture">Culture</a><span class="mn-sub-trigger js-mn-sub-menu"><i class="arrow-indicator"></i></span>
</span>
<div class="mn-dropdown">
<div class="inner">
<ul class="mn-list mn-sub">
<li class="mn-sub-link mn-link-item mn-sub-link-best-jobs"><a href="http://www.outsideonline.com/2136266/best-places-work-2016" class="mn-link" data-ga-event-category="culture" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="http://www.outsideonline.com/2136266/best-places-work-2016">Best Jobs</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-eat-&-drink"><a href="/outdoor-adventure/current/eat-and-drink" class="mn-link" data-ga-event-category="culture" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/outdoor-adventure/current/eat-and-drink">Eat &amp; Drink</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-raising-rippers"><a href="/outdoor-adventure/current/raising-rippers" class="mn-link" data-ga-event-category="culture" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/outdoor-adventure/current/raising-rippers">Raising Rippers</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-culture-notebook"><a href="/culture/current/culture-notebook" class="mn-link" data-ga-event-category="culture" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/culture/current/culture-notebook">Culture Notebook</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-dating-and-love"><a href="/culture/current/dating-and-love" class="mn-link" data-ga-event-category="culture" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/culture/current/dating-and-love">Dating and Love</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-how-i-work"><a href="/culture/current/how-i-work" class="mn-link" data-ga-event-category="culture" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/culture/current/how-i-work">How I Work</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-culture-archive"><a href="/culture-archive" class="mn-link" data-ga-event-category="culture" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/culture-archive">Culture Archive</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-the-adventure-dogs-of-instagram"><a href="/2181296/adventure-dogs-instagram" class="mn-sponsored mn-link" data-ga-event-category="culture" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/2181296/adventure-dogs-instagram"><div class="eyebrow eyebrow--sponsored">Sponsor Content</div>The Adventure Dogs of Instagram</a></li>
</ul>
</div>
</div>
</li>
<li class="mn-has-sub js-hover mn-link-item mn-link-level-1 mn-link-video"><span class="rel"><a href="/featured-videos" class="mn-top-link mn-link mn-link-8966" data-ga-event-category="video" data-ga-event-on="click" data-ga-event-action="mainNav" data-ga-event-label="/featured-videos">Video</a><span class="mn-sub-trigger js-mn-sub-menu"><i class="arrow-indicator"></i></span>
</span>
<div class="mn-dropdown">
<div class="inner">
<ul class="mn-list mn-sub">
<li class="mn-sub-link mn-link-item mn-sub-link-submit-a-video"><a href="/1996891/submit-video-outside" class="mn-link" data-ga-event-category="video" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/1996891/submit-video-outside">Submit a Video</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-gear-videos"><a href="/featured-videos/gear-videos" class="mn-link" data-ga-event-category="video" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/featured-videos/gear-videos">Gear Videos</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-fitness-videos"><a href="/featured-videos/fitness-videos" class="mn-link" data-ga-event-category="video" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/featured-videos/fitness-videos">Fitness Videos</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-adventure-videos"><a href="/featured-videos/adventure-videos" class="mn-link" data-ga-event-category="video" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/featured-videos/adventure-videos">Adventure Videos</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-how-to-videos"><a href="/featured-videos/how-tos-videos" class="mn-link" data-ga-event-category="video" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/featured-videos/how-tos-videos">How-To Videos</a></li>
</ul>
</div>
</div>
</li>
<li class="mn-has-sub js-hover mn-link-item mn-link-level-1 mn-link-magazine"><span class="rel"><a href="/magazine" class="mn-top-link mn-link mn-link-8996" data-ga-event-category="magazine" data-ga-event-on="click" data-ga-event-action="mainNav" data-ga-event-label="/magazine">Magazine</a><span class="mn-sub-trigger js-mn-sub-menu"><i class="arrow-indicator"></i></span>
</span>
<div class="mn-dropdown">
<div class="inner">
<ul class="mn-list mn-sub">
<li class="mn-sub-link mn-link-item mn-sub-link-issue-archive"><a href="/magazine" class="mn-link" data-ga-event-category="magazine" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/magazine">Issue Archive</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-outside-ipad-app"><a href="/1930811/outside-ipad-app" class="mn-link" data-ga-event-category="magazine" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/1930811/outside-ipad-app">Outside iPad App</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-features"><a href="/category/features" class="mn-link" data-ga-event-category="magazine" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/category/features">Features</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-outside-turns-40"><a href="/2152541/outside-turns-40" class="mn-link" data-ga-event-category="magazine" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/2152541/outside-turns-40">Outside Turns 40</a></li>
</ul>
</div>
</div>
</li>
<li class="mn-has-sub js-hover mn-link-item mn-link-level-1 mn-link-subscribe"><span class="rel"><a href="https://w1.buysub.com/loc/OUM/internalnav" class="mn-top-link mn-link mn-link-8961" data-ga-event-category="subscribe" data-ga-event-on="click" data-ga-event-action="mainNav" data-ga-event-label="https://w1.buysub.com/loc/OUM/internalnav">Subscribe</a><span class="mn-sub-trigger js-mn-sub-menu"><i class="arrow-indicator"></i></span>
</span>
<div class="mn-dropdown">
<div class="inner">
<ul class="mn-list mn-sub">
<li class="mn-sub-link mn-link-item mn-sub-link-print-edition"><a href="https://w1.buysub.com/loc/OUM/internalnav" class="mn-link" data-ga-event-category="subscribe" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="https://w1.buysub.com/loc/OUM/internalnav">Print Edition</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-give-a-gift"><a href="https://w1.buysub.com/loc/OUM/navbargift" class="mn-link" data-ga-event-category="subscribe" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="https://w1.buysub.com/loc/OUM/navbargift">Give a Gift</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-free-newsletters"><a href="http://www.outsideonline.com/newsletters" class="mn-link" data-ga-event-category="subscribe" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="http://www.outsideonline.com/newsletters">Free Newsletters</a></li>
</ul>
</div>
</div>
</li>
<li class="mn-has-sub js-hover mn-link-item mn-link-level-1 mn-link-podcast"><span class="rel"><a href="/podcasts" class="mn-top-link mn-link mn-link-12566" data-ga-event-category="podcast" data-ga-event-on="click" data-ga-event-action="mainNav" data-ga-event-label="/podcasts">Podcast</a><span class="mn-sub-trigger js-mn-sub-menu"><i class="arrow-indicator"></i></span>
</span>
<div class="mn-dropdown">
<div class="inner">
<ul class="mn-list mn-sub">
<li class="mn-sub-link mn-link-item mn-sub-link-subscribe"><a href="/podcasts/subscribe" class="mn-link" data-ga-event-category="podcast" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/podcasts/subscribe">Subscribe</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-latest"><a href="/podcasts" class="mn-link" data-ga-event-category="podcast" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/podcasts">Latest</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-science-of-survival"><a href="/podcasts/science-of-survival" class="mn-link" data-ga-event-category="podcast" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/podcasts/science-of-survival">Science of Survival</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-the-outside-interview"><a href="/podcasts/interview" class="mn-link" data-ga-event-category="podcast" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/podcasts/interview">The Outside Interview</a></li>
<li class="mn-sub-link mn-link-item mn-sub-link-dispatches"><a href="/podcasts/dispatches" class="mn-link" data-ga-event-category="podcast" data-ga-event-on="click" data-ga-event-action="subNav" data-ga-event-label="/podcasts/dispatches">Dispatches</a></li>
</ul>
</div>
</div>
</li>
                      </ul> <!-- /.mn-list -->
        </div> <!-- /.inner -->
      </nav> <!-- /.main-nav -->
    
                  
          
          
<div class="wrap group-title-ad cf">
  <div class="ad-block js-ad-refresh ad-block-leaderboard top">
          <div class="js-ad" data-size="[[728,90],[320,50],[300,50]]" data-size-map="[[[728,0],[[728,90]]],[[0,0],[[320,50],[300,50]]]]"></div>      </div> <!-- /.ad-block-leaderboard .ad-block -->
            <h1 class="voice-section-title voice-section-science of performance"><span>Science of Performance</span></h1>
      </div> <!-- /.wrap -->
    
    <div class="main-content" role="main">
      <div class=" wrap  main-content-wrap cf">

      
      
                    
      
      
          
<!-- JSON-LD see https://developers.google.com/schemas/formats/json-ld -->
<script type="application/ld+json">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</script>


  <div class="primary">
    <div class="pad">
      <div class="section js-article-body page-0" data-page="0">
        
      <!-- JSON-LD see https://developers.google.com/schemas/formats/json-ld -->
    <script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "Article",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.outsideonline.com/2194131/hardest-part-about-sport-may-be-sustaining-your-passion-heres-how-do-it"
      },
      "headline": "Sustaining a Lifetime Passion for Your Sport",
      "image": {
        "@type": "ImageObject",
        "url": "https://www.outsideonline.com/sites/default/files/styles/img_850x850/public/longevity-in-sports-older-woman-climbing_h.jpg?itok=PEwlp8KE",
        "height": 850,
        "width": 850
      },
      "datePublished": "2017-06-23",
      "dateModified": "2017-06-23",
      "author": {
        "@type": "Person",
        "name": "Brad Stulberg"
      },
      "publisher": {
        "@type": "Organization",
        "name": "Outside Magazine",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.outsideonline.com/sites/all/themes/outside/images/outside-logo.png",
          "width": 165,
          "height": 50
        }
      },
      "description": "The hardest part about your athletic pursuits may be building a long-term relationship with them"
    }
    </script>
  
  <article class="article article-stacked article-stacked--infinite cf rel" id="article-2194131" data-url="/2194131/hardest-part-about-sport-may-be-sustaining-your-passion-heres-how-do-it" data-ga-url="/fitness/bodywork/science-of-performance/sustaining-a-lifetime-passion-for-your-sport/" data-ad-vars='{"account":"299403","zone":"\/299403\/outside.fitness\/bodywork","sub_channel":"Bodywork","sec":"science-of-performance","page":"sustaining-a-lifetime-passion-for-your-sport","terms":"[\"Fitness\",\"Bodywork\",\"Science of Performance\"]","cat":"[\"athletes\",\"exercises\",\"fitness\",\"science\",\"sleep\"]","adcat":null,"author":"Brad Stulberg","content_type":"article_infinite_stack","hierarchy":"\/fitness\/bodywork\/science-of-performance\/sustaining-a-lifetime-passion-for-your-sport\/","companion":"false","preroll":"true","content_issue":"Outside Online"}'>
    <div class="sticky-container">
      <header class="article-hdr ">

        <div class="unify">
          <div class="unify-inner rel">
                                                                <h1 class="article-title cl ">Sustaining a Lifetime Passion for Your Sport</h1>
                                      <h2 class="article-subtitle">The hardest part about your athletic pursuits may be building a long-term relationship with them</h2>
                                      <div class="article-author">By: <a href="/1747941/bradley-stulberg"><span itemprop="author" itemtype="https://schema.org/Person"><span itemprop="name">Brad Stulberg</span></span></a></div>
                                      <div class="article-date">Jun 23, 2017</div>
                      </div> <!-- /.unify-inner -->
        </div> <!-- /.unify -->

      </header> <!-- /.article-hdr -->

      <div class="post cl ">

        
          <div class="post-thumb-wrap enlarge js-open-modal  pin-hover " data-modal-img-src="https://www.outsideonline.com/sites/default/files/styles/img_1400x800/public/longevity-in-sports-older-woman-climbing_h.jpg?itok=m9tdIYkR">
                          
<span class="pinit share-button__link--pinterest">
  <a data-pin-custom="true" href="https://www.pinterest.com/pin/create/button/?media=https://www.outsideonline.com/sites/default/files/styles/img_900x500/public/longevity-in-sports-older-woman-climbing_h.jpg?itok=sXziXx9-&description=Sustaining a Lifetime Passion for Your Sport&url=https%3A//www.outsideonline.com/2194131/hardest-part-about-sport-may-be-sustaining-your-passion-heres-how-do-it%3Futm_medium%3Dsocial%26utm_source%3Dpinterest%26utm_campaign%3Donsiteshare" class="share-button__icon path-fill--white">
    <svg version="1.1" x="0px" y="0px" width="24px" height="24px" viewBox="0 0 24 24" enable-background="new 0 0 24 24" xml:space="preserve"><use xlink:href="#pinterest-ico"></use></svg>
  </a>
</span> <!-- /.pinit -->
                        <div class="figure__inner">
              <img class="post-thumb lazy" src="/sites/all/themes/outside/images/designimages/blank-stack.jpg" data-original="https://www.outsideonline.com/sites/default/files/styles/img_900x500/public/longevity-in-sports-older-woman-climbing_h.jpg?itok=sXziXx9-" style="width: 100%" alt="Sustaining a Lifetime Passion for Your Sport">
            </div>
                      </div> <!-- /.post-thumb-wrap -->

        
        
<div class="article-share share-toolbox article-social--side">
  <div class="share-toolbox__inner spacing--quarter">
    <div class="share-buttons">
      <!-- Facebook -->
      <a class="share-button__link share-button__link--facebook" data-share-type="Facebook" data-share-url="https://www.outsideonline.com/2194131/hardest-part-about-sport-may-be-sustaining-your-passion-heres-how-do-it" href="https://facebook.com/sharer/sharer.php?u=https%3A//www.outsideonline.com/2194131/hardest-part-about-sport-may-be-sustaining-your-passion-heres-how-do-it%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Donsiteshare" target="_blank" aria-label="facebook share">
        <div class="share-button share-button--small">
          <div aria-hidden="true" class="share-button__icon path-fill--white">
                          <svg id="facebook-ico" version="1.1" x="0px" y="0px" width="24px" height="24px" viewBox="0 0 24 24" enable-background="new 0 0 24 24" xml:space="preserve"><title>Facebook Icon</title><g><path d="M18.768,7.465H14.5V5.56c0-0.896,0.594-1.105,1.012-1.105s2.988,0,2.988,0V0.513L14.171,0.5C10.244,0.5,9.5,3.438,9.5,5.32 v2.145h-3v4h3c0,5.212,0,12,0,12h5c0,0,0-6.85,0-12h3.851L18.768,7.465z" class="svg-fill" /></g></svg>
                      </div>
          <span class="share-button__title">Share</span>
        </div>
      </a>

      <!-- Twitter -->
      <a class="share-button__link share-button__link--twitter" data-share-type="Twitter" data-share-url="https://www.outsideonline.com/2194131/hardest-part-about-sport-may-be-sustaining-your-passion-heres-how-do-it" href="https://twitter.com/intent/tweet/?text=Sustaining%20a%20Lifetime%20Passion%20for%20Your%20Sport @outsidemagazine&amp;url=https%3A//www.outsideonline.com/2194131/hardest-part-about-sport-may-be-sustaining-your-passion-heres-how-do-it%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Donsiteshare" target="_blank" aria-label="twitter share">
        <div class="share-button share-button--small">
          <div aria-hidden="true" class="share-button__icon path-fill--white">
                          <svg id="twitter-ico" version="1.1" x="0px" y="0px" width="24px" height="24px" viewBox="0 0 24 24" enable-background="new 0 0 24 24" xml:space="preserve"><title>Twitter Icon</title><g><path d="M23.444,4.834c-0.814,0.363-1.5,0.375-2.228,0.016c0.938-0.562,0.981-0.957,1.32-2.019c-0.878,0.521-1.851,0.9-2.886,1.104 C18.823,3.053,17.642,2.5,16.335,2.5c-2.51,0-4.544,2.036-4.544,4.544c0,0.356,0.04,0.703,0.117,1.036 C8.132,7.891,4.783,6.082,2.542,3.332C2.151,4.003,1.927,4.784,1.927,5.617c0,1.577,0.803,2.967,2.021,3.782 C3.203,9.375,2.503,9.171,1.891,8.831C1.89,8.85,1.89,8.868,1.89,8.888c0,2.202,1.566,4.038,3.646,4.456 c-0.666,0.181-1.368,0.209-2.053,0.079c0.579,1.804,2.257,3.118,4.245,3.155C5.783,18.102,3.372,18.737,1,18.459 C3.012,19.748,5.399,20.5,7.966,20.5c8.358,0,12.928-6.924,12.928-12.929c0-0.198-0.003-0.393-0.012-0.588 C21.769,6.343,22.835,5.746,23.444,4.834z" class="svg-fill" /></g></svg>
                      </div>
          <span class="share-button__title">Tweet</span>
        </div>
      </a>

      <!-- SMS -->
      <a class="share-button__link share-button__link--sms" data-share-type="SMS" data-share-url="https://www.outsideonline.com/2194131/hardest-part-about-sport-may-be-sustaining-your-passion-heres-how-do-it" st_url="https://www.outsideonline.com/2194131/hardest-part-about-sport-may-be-sustaining-your-passion-heres-how-do-it" st_nid="2194131" st_title="Sustaining a Lifetime Passion for Your Sport" st_summary="The hardest part about your athletic pursuits may be building a long-term relationship with them." st_image="https://www.outsideonline.com/sites/default/files/styles/img_900x500/public/longevity-in-sports-older-woman-climbing_h.jpg?itok=sXziXx9-"  displayText="SMS" target="_self" aria-label="sms share">
        <div class="share-button share-button--small">
          <div aria-hidden="true" class="share-button__icon path-fill--white">
                          <svg id="sms-ico" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title>SMS Icon</title><path d="M256,0C136.16,0,38.66,97.17,38.66,216.6c0,66.46,29.69,127.6,81.76,169V512l102.19-81.46A216.76,216.76,0,0,0,256,433.19c119.84,0,217.34-97.17,217.34-216.59S375.84,0,256,0ZM147.49,244.11a34.85,34.85,0,0,1,0-69.7h0a34.85,34.85,0,0,1,0,69.7Zm108.51,0a34.87,34.87,0,0,1-.07-69.74H256a34.87,34.87,0,0,1,0,69.74Zm108.47,0a34.85,34.85,0,0,1,0-69.7h0a34.85,34.85,0,0,1,0,69.7Z" class="svg-fill" /></svg>
                      </div>
          <span class="share-button__title">Text</span>
        </div>
      </a>

      <!-- E-Mail -->
      <a class="share-button__link share-button__link--email" data-share-type="Email" data-share-url="https://www.outsideonline.com/2194131/hardest-part-about-sport-may-be-sustaining-your-passion-heres-how-do-it" href="/cdn-cgi/l/email-protection#152a6660777f7076612846606661747c7b7c7b7230272574302725597c7370617c7870302725457466667c7a7b302725737a673027254c7a606730272546657a6761337478652e777a716c287d616165663026543a3a6262623b7a6061667c71707a7b797c7b703b767a783a27242c212426243a7d74677170666138657467613874777a60613866657a67613878746c3877703866606661747c7b7c7b72386c7a606738657466667c7a7b387d70677066387d7a6238717a387c613026536061784a7870717c6078302651667a767c74793027236061784a667a606776703026517078747c793027236061784a76747865747c727b3026517a7b667c6170667d746770" target="_self" aria-label="email share">
        <div class="share-button share-button--small">
          <div aria-hidden="true" class="share-button__icon path-fill--white">
                          <svg id="email-ico" version="1.1" x="0px" y="0px" width="24px" height="24px" viewBox="0 0 24 24" enable-background="new 0 0 24 24" xml:space="preserve"><title>Email Icon</title><path d="M22,4H2C0.897,4,0,4.897,0,6v12c0,1.103,0.897,2,2,2h20c1.103,0,2-0.897,2-2V6C24,4.897,23.103,4,22,4z M7.248,14.434 l-3.5,2C3.67,16.479,3.584,16.5,3.5,16.5c-0.174,0-0.342-0.09-0.435-0.252c-0.137-0.239-0.054-0.545,0.186-0.682l3.5-2 c0.24-0.137,0.545-0.054,0.682,0.186C7.571,13.992,7.488,14.297,7.248,14.434z M12,14.5c-0.094,0-0.189-0.026-0.271-0.08l-8.5-5.5 C2.997,8.77,2.93,8.46,3.081,8.229c0.15-0.23,0.459-0.298,0.691-0.147L12,13.405l8.229-5.324c0.232-0.15,0.542-0.084,0.691,0.147 c0.15,0.232,0.083,0.542-0.148,0.691l-8.5,5.5C12.189,14.474,12.095,14.5,12,14.5z M20.934,16.248 C20.842,16.41,20.673,16.5,20.5,16.5c-0.084,0-0.169-0.021-0.248-0.065l-3.5-2c-0.24-0.137-0.323-0.442-0.186-0.682 s0.443-0.322,0.682-0.186l3.5,2C20.988,15.703,21.071,16.009,20.934,16.248z" class="svg-fill" /></svg>
                      </div>
          <span class="share-button__title">Email</span>
        </div>
      </a>
    </div> <!-- /.share-buttons -->
  </div>
</div>

        <div class="post-content">

          <div class="content post-entry post-entry--spacious spacing article__body">

            
                          <p>We all want to have long and healthy relationships with our athletic pursuits, so we take care of our bodies through <a href="https://www.outsideonline.com/1918286/right-way-interval-train">proper training</a>, <a href="https://www.outsideonline.com/2036946/one-mans-quest-perfect-nights-sleep">sleep</a>, <a href="https://www.outsideonline.com/fitness/bodywork/performance-plate">nutrition</a>, and <a href="https://www.outsideonline.com/2139871/six-daily-exercises-boost-mobility-and-balance">mobility</a>. And while that&rsquo;s all important&mdash;vital, even&mdash;few of us pay as much attention to how we nurture our minds. For example, how do we sustain passion for a sport over the course of a lifetime? How do we keep a healthy perspective on competition? How do we bounce back when we fail to achieve our goals, and at the same time, prevent ourselves from becoming addicted to success and results?</p>
<p>The key, psychologists say, may lie in the difference between two mindsets: harmonious passion and obsessive passion. In harmonious passion, you become hooked on an activity&mdash;music, art, writing, sport&mdash;because of how it makes you feel; you are driven from within and want to get better for the sake of personal improvement and fulfillment. With obsessive passion, externals like achievement, results, rewards, and recognition become more important. <a href="https://psywb.springeropen.com/articles/10.1186/2211-1522-2-1" target="_blank">According to 2012 research</a> published in the journal<em> Psychology of Well Being: Theory, Research, and Practice</em>, people who exemplify harmonious passion are generally happier, healthier, sustain higher performance, and are less prone to burnout than those who demonstrate obsessive passion, which is linked to depression, anxiety, and poor overall life satisfaction. <a href="http://journals.humankinetics.com/doi/10.1123/jis.2014-0093" target="_blank">Another study</a>, published in 2016 in the <em>Journal of Intercollegiate Sport</em>, found that athletes who display obsessive passion are more likely to have favorable attitudes toward the use of performance-enhancing drugs.</p>
<p>Harmonious and obsessive passion are not mutually exclusive. For most athletes, it is important to care about results in some capacity&mdash;the goals and benchmarks you set facilitate progress. The key, according to <a href="https://altis.world/news/ricky-soos-appointed-lead-middle-and-long-distance-coach/" target="_blank">Ricky Soos</a>, a middle-distance coach at <a href="https://altis.world/" target="_blank">ALTIS World</a> and former Olympian in the 800 meters, is to ensure that the majority of your motivation remains personal and harmonious. &ldquo;It sounds cliché, but it&rsquo;s really important to emphasize mastery and a focus on the long-term process of getting better over immediate outcomes,&rdquo; he says.</p>
<p><span class="has-pullquote pullquote-fill" data-pullquote="&ldquo;I struggle to know if I actually loved running, or if I just loved the positive feedback that came with it.&rdquo;"></span></p>
<p>This, of course, is easier said than done&mdash;athletes care about miles logged, calories burned, rankings, and personal records. And while Soos admits that obsessive passion can, at times, lead to positive short-term results, in the long-term both physical and mental health inevitably suffer. &ldquo;As obsession with numbers goes up, joy in what you&rsquo;re doing goes down. Sport turns into compulsion,&rdquo; he says. &ldquo;If left unchecked, obsessive passion can, in varying degrees, lead to depression. As an athlete becomes more single-minded, they begin to withdraw from their normal support networks.&rdquo;</p>
<p>&ldquo;Everyone says they are doing something because they love it,&rdquo; says <a href="https://phe800.blogspot.com/" target="_blank">Phoebe Wright</a>, a recently retired 800-meter runner who just barely missed qualifying for the 2016 Olympic Games. &ldquo;Yet it&rsquo;s easy to love something when you&rsquo;re winning. I struggle to know if I actually loved running, or if I just loved the positive feedback that came with it.&rdquo; Wright says that as her career progressed, her passion for running went from harmonious to being more obsessive. &ldquo;In college, I had emotional support and could focus on getting better for the sake of getting better. When I turned pro, I had an employer, Nike, that basically said, &lsquo;If you don&rsquo;t hit these certain marks, you&rsquo;ll get fired.&rsquo; That&rsquo;s not a good way to thrive.&rdquo; As pressure mounted, Wright became focused on attaining results and enjoyed running less. She walked away from the sport at age 28.</p>
<p>Though few compete at the same level as Wright, everyone could benefit from cultivating a harmonious passionate toward their sport or career. Though there is no one-size-fits-all plan, Soos says a few key practices can help.</p>
<hr />
<h2>Focus on the Process, Not the Results</h2>
<p>You can&rsquo;t control who else shows up to the starting line. You can control your preparation and training. Two-time Olympic marathoner Des Linden maintains harmonious passion by always linking results to her broader personal development. &ldquo;I ask myself: What did I gain from the last four months beyond a number? How did I grow as a person?&rdquo;</p>
<h2>Stay True to What You Loved About Your Sport</h2>
<p>Few people initially take up a sport with the sole intention to win. Instead, it&rsquo;s about how the sport makes you feel, a healthy sense of competition, or being part of a community. Regularly reflect on your original reasons for being an athlete, especially after big wins or losses.</p>
<p>Linden says she regularly reminds herself that it&rsquo;s just a sport. &ldquo;We are running from A to B, not curing cancer.&rdquo; It was only after Linden was sidelined with a femoral stress fracture following the 2012 London Games that she realized &ldquo;I really like running for the sake of running itself.&rdquo;</p>
<h2>Seek Social Support</h2>
<p>Surround yourself with other athletes who seem to have a harmonious passion with their sport. <a href="https://link.springer.com/article/10.1007/s11031-009-9151-3" target="_blank">Research shows that motivation is contagious.</a></p>
<h2>Periodically Remove Objective Feedback</h2>
<p>Complete a few workouts where you pay no attention to pace, pounds, or any other metrics. Doing so allows you to experience the freedom of simply enjoying your sport.</p>
<h2>Set an Ultimate Goal of Personal Development</h2>
<p>You can learn and grow from both failure and success. If your objective is to get better as a person, literally any athletic result will help.</p>
<p><em>Brad Stulberg (@<a href="https://twitter.com/Bstulberg" target="_blank">Bstulberg</a>) writes </em>Outside<em>&rsquo;s <a href="https://www.outsideonline.com/2189911/daily-behaviors-worlds-best-share">Science of Performance column</a> and is author of the new book </em><a href="https://amzn.to/2rwd9Dv" target="_blank">Peak Performance: Elevate Your Game, Avoid Burnout, and Thrive with the New Science of Success</a>.</p>
            
          </div> <!-- /.post-entry -->

          <div class="post-bottom">

            <div class="spacing">
                              <div class="affiliate-link-disclaimer article-origin">
                  <p></p>
                </div>
              
                              
              
                              
  <div class="article-origin article-origin--taxonomy">
    <span class="article-origin__heading dib heading__five black">Filed To:</span>
    <a href="/category/fitness">Fitness</a> <span class="divider">/</span> <a href="/category/athletes">Athletes</a> <span class="divider">/</span> <a href="/category/science">Science</a> <span class="divider">/</span> <a href="/category/exercises">Exercises</a> <span class="divider">/</span> <a href="/category/sleep">Sleep</a>  </div> <!-- /.article-origin -->
              
              
                              
              
                              
<div class="article-share share-toolbox article-social--bottom social-bottom--no-count">
  <div class="share-toolbox__inner spacing--quarter">
    <div class="share-buttons">
      <!-- Facebook -->
      <a class="share-button__link share-button__link--facebook" data-share-type="Facebook" data-share-url="https://www.outsideonline.com/2194131/hardest-part-about-sport-may-be-sustaining-your-passion-heres-how-do-it" href="https://facebook.com/sharer/sharer.php?u=https%3A//www.outsideonline.com/2194131/hardest-part-about-sport-may-be-sustaining-your-passion-heres-how-do-it%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Donsiteshare" target="_blank" aria-label="facebook share">
        <div class="share-button share-button--small">
          <div aria-hidden="true" class="share-button__icon path-fill--white">
                          <svg id="facebook-ico" version="1.1" x="0px" y="0px" width="24px" height="24px" viewBox="0 0 24 24" enable-background="new 0 0 24 24" xml:space="preserve"><title>Facebook Icon</title><g><path d="M18.768,7.465H14.5V5.56c0-0.896,0.594-1.105,1.012-1.105s2.988,0,2.988,0V0.513L14.171,0.5C10.244,0.5,9.5,3.438,9.5,5.32 v2.145h-3v4h3c0,5.212,0,12,0,12h5c0,0,0-6.85,0-12h3.851L18.768,7.465z" class="svg-fill" /></g></svg>
                      </div>
          <span class="share-button__title">Share</span>
        </div>
      </a>

      <!-- Twitter -->
      <a class="share-button__link share-button__link--twitter" data-share-type="Twitter" data-share-url="https://www.outsideonline.com/2194131/hardest-part-about-sport-may-be-sustaining-your-passion-heres-how-do-it" href="https://twitter.com/intent/tweet/?text=Sustaining%20a%20Lifetime%20Passion%20for%20Your%20Sport @outsidemagazine&amp;url=https%3A//www.outsideonline.com/2194131/hardest-part-about-sport-may-be-sustaining-your-passion-heres-how-do-it%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Donsiteshare" target="_blank" aria-label="twitter share">
        <div class="share-button share-button--small">
          <div aria-hidden="true" class="share-button__icon path-fill--white">
                          <svg id="twitter-ico" version="1.1" x="0px" y="0px" width="24px" height="24px" viewBox="0 0 24 24" enable-background="new 0 0 24 24" xml:space="preserve"><title>Twitter Icon</title><g><path d="M23.444,4.834c-0.814,0.363-1.5,0.375-2.228,0.016c0.938-0.562,0.981-0.957,1.32-2.019c-0.878,0.521-1.851,0.9-2.886,1.104 C18.823,3.053,17.642,2.5,16.335,2.5c-2.51,0-4.544,2.036-4.544,4.544c0,0.356,0.04,0.703,0.117,1.036 C8.132,7.891,4.783,6.082,2.542,3.332C2.151,4.003,1.927,4.784,1.927,5.617c0,1.577,0.803,2.967,2.021,3.782 C3.203,9.375,2.503,9.171,1.891,8.831C1.89,8.85,1.89,8.868,1.89,8.888c0,2.202,1.566,4.038,3.646,4.456 c-0.666,0.181-1.368,0.209-2.053,0.079c0.579,1.804,2.257,3.118,4.245,3.155C5.783,18.102,3.372,18.737,1,18.459 C3.012,19.748,5.399,20.5,7.966,20.5c8.358,0,12.928-6.924,12.928-12.929c0-0.198-0.003-0.393-0.012-0.588 C21.769,6.343,22.835,5.746,23.444,4.834z" class="svg-fill" /></g></svg>
                      </div>
          <span class="share-button__title">Tweet</span>
        </div>
      </a>

      <!-- SMS -->
      <a class="share-button__link share-button__link--sms" data-share-type="SMS" data-share-url="https://www.outsideonline.com/2194131/hardest-part-about-sport-may-be-sustaining-your-passion-heres-how-do-it" st_url="https://www.outsideonline.com/2194131/hardest-part-about-sport-may-be-sustaining-your-passion-heres-how-do-it" st_nid="2194131" st_title="Sustaining a Lifetime Passion for Your Sport" st_summary="The hardest part about your athletic pursuits may be building a long-term relationship with them." st_image="https://www.outsideonline.com/sites/default/files/styles/img_900x500/public/longevity-in-sports-older-woman-climbing_h.jpg?itok=sXziXx9-"  displayText="SMS" target="_self" aria-label="sms share">
        <div class="share-button share-button--small">
          <div aria-hidden="true" class="share-button__icon path-fill--white">
                          <svg id="sms-ico" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title>SMS Icon</title><path d="M256,0C136.16,0,38.66,97.17,38.66,216.6c0,66.46,29.69,127.6,81.76,169V512l102.19-81.46A216.76,216.76,0,0,0,256,433.19c119.84,0,217.34-97.17,217.34-216.59S375.84,0,256,0ZM147.49,244.11a34.85,34.85,0,0,1,0-69.7h0a34.85,34.85,0,0,1,0,69.7Zm108.51,0a34.87,34.87,0,0,1-.07-69.74H256a34.87,34.87,0,0,1,0,69.74Zm108.47,0a34.85,34.85,0,0,1,0-69.7h0a34.85,34.85,0,0,1,0,69.7Z" class="svg-fill" /></svg>
                      </div>
          <span class="share-button__title">Text</span>
        </div>
      </a>

      <!-- E-Mail -->
      <a class="share-button__link share-button__link--email" data-share-type="Email" data-share-url="https://www.outsideonline.com/2194131/hardest-part-about-sport-may-be-sustaining-your-passion-heres-how-do-it" href="/cdn-cgi/l/email-protection#a09fd3d5c2cac5c3d49df3d5d3d4c1c9cec9cec7859290c1859290ecc9c6c5d4c9cdc5859290f0c1d3d3c9cfce859290c6cfd2859290f9cfd5d2859290f3d0cfd2d486c1cdd09bc2cfc4d99dc8d4d4d0d38593e18f8fd7d7d78ecfd5d4d3c9c4c5cfceccc9cec58ec3cfcd8f929199949193918fc8c1d2c4c5d3d48dd0c1d2d48dc1c2cfd5d48dd3d0cfd2d48dcdc1d98dc2c58dd3d5d3d4c1c9cec9cec78dd9cfd5d28dd0c1d3d3c9cfce8dc8c5d2c5d38dc8cfd78dc4cf8dc9d48593e6d5d4cdffcdc5c4c9d5cd8593e4d3cfc3c9c1cc859296d5d4cdffd3cfd5d2c3c58593e4c5cdc1c9cc859296d5d4cdffc3c1cdd0c1c9c7ce8593e4cfced3c9d4c5d3c8c1d2c5" target="_self" aria-label="email share">
        <div class="share-button share-button--small">
          <div aria-hidden="true" class="share-button__icon path-fill--white">
                          <svg id="email-ico" version="1.1" x="0px" y="0px" width="24px" height="24px" viewBox="0 0 24 24" enable-background="new 0 0 24 24" xml:space="preserve"><title>Email Icon</title><path d="M22,4H2C0.897,4,0,4.897,0,6v12c0,1.103,0.897,2,2,2h20c1.103,0,2-0.897,2-2V6C24,4.897,23.103,4,22,4z M7.248,14.434 l-3.5,2C3.67,16.479,3.584,16.5,3.5,16.5c-0.174,0-0.342-0.09-0.435-0.252c-0.137-0.239-0.054-0.545,0.186-0.682l3.5-2 c0.24-0.137,0.545-0.054,0.682,0.186C7.571,13.992,7.488,14.297,7.248,14.434z M12,14.5c-0.094,0-0.189-0.026-0.271-0.08l-8.5-5.5 C2.997,8.77,2.93,8.46,3.081,8.229c0.15-0.23,0.459-0.298,0.691-0.147L12,13.405l8.229-5.324c0.232-0.15,0.542-0.084,0.691,0.147 c0.15,0.232,0.083,0.542-0.148,0.691l-8.5,5.5C12.189,14.474,12.095,14.5,12,14.5z M20.934,16.248 C20.842,16.41,20.673,16.5,20.5,16.5c-0.084,0-0.169-0.021-0.248-0.065l-3.5-2c-0.24-0.137-0.323-0.442-0.186-0.682 s0.443-0.322,0.682-0.186l3.5,2C20.988,15.703,21.071,16.009,20.934,16.248z" class="svg-fill" /></svg>
                      </div>
          <span class="share-button__title">Email</span>
        </div>
      </a>
    </div> <!-- /.share-buttons -->
  </div>
</div>
                          </div>

          </div> <!-- /.post-bottom -->

        </div> <!-- /.post-content -->

      </div> <!-- /.post -->

      <div class="article-stacked__secondary">
        <div class="article-stacked__blocks">
                      <div class="ad-block ad-block-300x250">
              <div class="js-ad" data-size='[300,250]' data-viewport="large"></div>
            </div>
                                
<div class="block block-subscribe block--with-border shifter">
  <h2 class="block-title">Subscribe to Outside</h2>
  <div class="block-subscribe-cover left">
          <img class="block-subscribe-img" src="https://www.outsideonline.com/sites/default/files/styles/magazine_cover/public/july-2017-lead-cover_h.jpg?itok=vIYWhRTC" alt="Outside Magazine Latest Issue">
        <p class="block-subscribe-promo">Subscribe Now and Save 75%!</p>
  </div> <!-- /.block-subscribe-cover -->
  <div class="block-subscribe-form-wrap">
    <form class="block-subscribe-form right" method="post" action="https://w1.buysub.com/servlet/PrePopGateway?cds_mag_code=OUM">
      <fieldset>
        <input type="hidden" name="cds_page_id" value="211287" />
        <input type="text" name="cds_name" class="block-subscribe-form-item block-subscribe-form-name" placeholder="Full Name">
        <input type="text" name="cds_address_1" class="block-subscribe-form-item block-subscribe-form-address" placeholder="Address">
        <input type="text" name="cds_city" class="block-subscribe-form-item block-subscribe-form-city" placeholder="City">
        <div class="block-subscribe-form-item-wrap">
          <select name="cds_state" class="block-subscribe-form-item block-subscribe-form-state">
            <option selected="selected" value="STATE">State</option>
            <option value="AA">AA</option>
            <option value="AE">AE</option>
            <option value="AL">AL</option>
            <option value="AK">AK</option>
            <option value="AP">AP</option>
            <option value="AS">AS</option>
            <option value="AZ">AZ</option>
            <option value="AR">AR</option>
            <option value="CA">CA</option>
            <option value="CO">CO</option>
            <option value="CT">CT</option>
            <option value="DE">DE</option>
            <option value="DC">DC</option>
            <option value="FL">FL</option>
            <option value="GA">GA</option>
            <option value="GU">GU</option>
            <option value="HI">HI</option>
            <option value="ID">ID</option>
            <option value="IL">IL</option>
            <option value="IN">IN</option>
            <option value="IA">IA</option>
            <option value="KS">KS</option>
            <option value="KY">KY</option>
            <option value="LA">LA</option>
            <option value="ME">ME</option>
            <option value="MD">MD</option>
            <option value="MA">MA</option>
            <option value="MI">MI</option>
            <option value="MN">MN</option>
            <option value="MP">MP</option>
            <option value="MS">MS</option>
            <option value="MO">MO</option>
            <option value="MT">MT</option>
            <option value="NE">NE</option>
            <option value="NV">NV</option>
            <option value="NH">NH</option>
            <option value="NJ">NJ</option>
            <option value="NM">NM</option>
            <option value="NY">NY</option>
            <option value="NC">NC</option>
            <option value="ND">ND</option>
            <option value="OH">OH</option>
            <option value="OK">OK</option>
            <option value="OR">OR</option>
            <option value="PA">PA</option>
            <option value="PR">PR</option>
            <option value="PW">PW</option>
            <option value="RI">RI</option>
            <option value="SC">SC</option>
            <option value="SD">SD</option>
            <option value="TN">TN</option>
            <option value="TX">TX</option>
            <option value="UT">UT</option>
            <option value="VT">VT</option>
            <option value="VA">VA</option>
            <option value="VI">VI</option>
            <option value="WA">WA</option>
            <option value="WV">WV</option>
            <option value="WI">WI</option>
            <option value="WY">WY</option>
          </select>
          <input type="text" name="cds_zip" class="block-subscribe-form-item block-subscribe-form-zip" placeholder="Zip">
        </div> <!-- /.block-subscribe-form-item-wrap -->
        <input type="email" name="cds_email" class="block-subscribe-form-item block-subscribe-form-email" placeholder="Email">
        <button class="block-subscribe-submit btn">Continue</button>
      </fieldset>
    </form> <!-- /.block-subscribe-form -->
  </div> <!-- /.block-subscribe-form-wrap -->
</div> <!-- /.block-subscribe -->
                  </div>

        <div class="ad-block ad-block-300x600 js-ad-300x600-sticky">
          <div class="ad-inner">
            <div class="js-ad" data-size='[300,600]' data-viewport="large"></div>
          </div>
        </div>

      </div>
    </div>

    <div class="ad-block post-block center-block-in-primary js-ad-refresh ad-block-728x90 bg--light-gray">
      <div class="ad-block-inner">
        <div class="js-ad" data-size='[[970,66],[970,90],[970,300],[970,250],[728,90],[300,50],[300,250],[320,50]]' data-size-map='[[[970,0],[[970,66],[970,90],[970,300],[970,250],[728,90]]],[[730,0],[728,90]],[[0,0],[[320,50],[300,50]]]]'></div>
      </div> <!-- /.ad-block-inner -->
    </div> <!-- /.ad-block -->

  </article> <!-- /.article -->

  
      <script type="text" class="script-stacked article-stacked--dyn" id="script-2190461">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</script>
      
      <script type="text" class="script-stacked article-stacked--dyn" id="script-2189911">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</script>
      
      <script type="text" class="script-stacked article-stacked--dyn" id="script-2186146">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</script>
      
      <script type="text" class="script-stacked article-stacked--dyn" id="script-2188136">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</script>
      
      <script type="text" class="script-stacked article-stacked--dyn" id="script-2184916">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</script>
      
      <script type="text" class="script-stacked article-stacked--dyn" id="script-2181751">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</script>
      
      <script type="text" class="script-stacked article-stacked--dyn" id="script-2173721">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</script>
      
      <script type="text" class="script-stacked article-stacked--dyn" id="script-2171446">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</script>
      
      <script type="text" class="script-stacked article-stacked--dyn" id="script-2167951">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</script>
      
      <script type="text" class="script-stacked article-stacked--dyn" id="script-2167191">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</script>
      
      <script type="text" class="script-stacked article-stacked--dyn" id="script-2166241">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</script>
      
      <script type="text" class="script-stacked article-stacked--dyn" id="script-2164591">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</script>
      
      <script type="text" class="script-stacked article-stacked--dyn" id="script-2157451">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</script>
      
      <script type="text" class="script-stacked article-stacked--dyn" id="script-2154526">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</script>
      
      <script type="text" class="script-stacked article-stacked--dyn" id="script-2151696">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</script>
      
      <script type="text" class="script-stacked article-stacked--dyn" id="script-2151026">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</script>
      
      <script type="text" class="script-stacked article-stacked--dyn" id="script-2146421">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</script>
      
      <script type="text" class="script-stacked article-stacked--dyn" id="script-2143956">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</script>
      
      <script type="text" class="script-stacked article-stacked--dyn" id="script-2142651">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</script>
          <div class="align-center"><a href="#" class="btn load-more" data-activated="y"> <span class="icon-reload"></span> Load More</a></div>
            </div>
    </div>
  </div>


      
            </div> <!-- /.wrap -->
    </div> <!-- /.main-content -->

          
<footer class="footer js-footer" role="contentinfo">
  <div class="footer__graphic"></div>
  <div class="footer__wrap">
    <div class="footer__inner">
      <!-- <a href="/" class="footer__logo no-hover"><img src="/sites/all/themes/outside/images/outside-o.svg" alt="Outside Online"></a> -->
      <a href="/2152541/outside-turns-40" class="footer__logo footer__logo--40 no-hover"><img src="/sites/all/themes/outside/images/outside-40.svg" alt="Outside 40th Anniversary"></a>
      <div class="footer__mission">
        <h4 class="footer__mission-heading"><strong>Our Mission</strong></h4>
        <p class="footer__mission-text">To inspire active participation in the world outside through award-winning coverage of the sports, people, places, adventure, discoveries, health and fitness, gear and apparel, trends and events that make up an active lifestyle.</p>
      </div>
      <div class="footer__social">
        <a class="footer__social-item footer__social--facebook" href="https://www.facebook.com/outsidemagazine"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title>Facebook Icon</title><path d="M294.51,509.5V256h68.84l9-87.34H294.51l.12-43.73c0-22.83,2.16-35.08,34.36-35.08h43V2.5H303c-82.78,0-111.85,42.41-111.85,113.65v52.38H139.64V256H191.3V509.5Z" fill="#231f20" class="svg-fill"/></svg>
</a>
        <a class="footer__social-item footer__social--twitter" href="https://twitter.com/outsidemagazine"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title>Twitter Icon</title><path d="M248.63,158.41l1.08,18-18.23-2.16C165,165.73,107,136.95,57.58,88.74l-24.11-24L27.24,82.38C14,121.84,22.44,163.57,49.91,191.51,64.42,207,61.18,209.26,36,200c-8.75-2.88-16.43-5.16-17.15-4.08-2.52,2.64,6.24,36.1,13.19,49.41,9.47,18.47,28.9,36.46,50.13,47.25L100,301l-21.23.36c-20.51,0-21.23.36-18.95,8.16,7.32,24,36.22,49.41,68.36,60.44l22.67,7.68L131.1,389.4a206.11,206.11,0,0,1-97.86,27.22c-16.43.36-30,1.8-30,3,0,3.72,44.61,24.35,70.52,32.5,77.83,24,170.18,13.67,239.62-27.34C362.68,395.63,412,337.71,435,281.7c12.35-29.86,24.83-84.43,24.83-110.57,0-16.91,1.08-19.19,21.59-39.46C493.53,119.92,504.8,107,507,103.25c3.6-7,3.24-7-15.35-.72-31.06,11-35.5,9.59-20.15-7,11.39-11.87,24.83-33.22,24.83-39.46,0-1.08-5.52.72-11.63,4.08-6.6,3.72-21.23,9.23-32.14,12.59L432.72,79,414.85,66.79c-9.83-6.6-23.75-14-31.06-16.19-18.59-5.16-47.13-4.44-63.92,1.44C274.18,68.83,245.39,111.52,248.63,158.41Z" fill="#231f20" class="svg-fill"/></svg>
</a>
        <a class="footer__social-item footer__social--instagram" href="https://instagram.com/outsidemagazine"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title>Instagram Icon</title><path d="M256,49.47c67.27,0,75.23.26,101.8,1.47,24.56,1.12,37.9,5.22,46.78,8.67a78.05,78.05,0,0,1,29,18.84,78.05,78.05,0,0,1,18.84,29c3.45,8.88,7.55,22.22,8.67,46.78,1.21,26.56,1.47,34.53,1.47,101.8s-.26,75.23-1.47,101.8c-1.12,24.56-5.22,37.9-8.67,46.78a83.43,83.43,0,0,1-47.81,47.81c-8.88,3.45-22.22,7.55-46.78,8.67-26.56,1.21-34.53,1.47-101.8,1.47s-75.24-.26-101.8-1.47c-24.56-1.12-37.9-5.22-46.78-8.67a78.05,78.05,0,0,1-29-18.84,78.05,78.05,0,0,1-18.84-29c-3.45-8.88-7.55-22.22-8.67-46.78-1.21-26.56-1.47-34.53-1.47-101.8s.26-75.23,1.47-101.8c1.12-24.56,5.22-37.9,8.67-46.78a78.05,78.05,0,0,1,18.84-29,78.05,78.05,0,0,1,29-18.84c8.88-3.45,22.22-7.55,46.78-8.67,26.56-1.21,34.53-1.47,101.8-1.47m0-45.39c-68.42,0-77,.29-103.87,1.52S107,11.08,91,17.31A123.49,123.49,0,0,0,46.36,46.36,123.49,123.49,0,0,0,17.31,91C11.08,107,6.82,125.32,5.6,152.13S4.08,187.58,4.08,256s.29,77,1.52,103.87S11.08,405,17.31,421a123.49,123.49,0,0,0,29.06,44.62A123.49,123.49,0,0,0,91,494.7c16,6.23,34.34,10.49,61.15,11.71s35.45,1.52,103.87,1.52,77-.29,103.87-1.52S405,500.92,421,494.7A128.82,128.82,0,0,0,494.7,421c6.23-16,10.49-34.34,11.71-61.15s1.52-35.45,1.52-103.87-.29-77-1.52-103.87S500.92,107,494.7,91a123.49,123.49,0,0,0-29.06-44.62A123.49,123.49,0,0,0,421,17.31C405,11.08,386.68,6.82,359.87,5.6S324.42,4.08,256,4.08Z" fill="#231f20" class="svg-fill"/><path d="M256,126.64A129.36,129.36,0,1,0,385.36,256,129.36,129.36,0,0,0,256,126.64ZM256,340a84,84,0,1,1,84-84A84,84,0,0,1,256,340Z" fill="#231f20" class="svg-fill"/><circle cx="390.48" cy="121.52" r="30.23" fill="#231f20" class="svg-fill"/></svg>
</a>
        <a class="footer__social-item footer__social--pinterest" href="https://pinterest.com/outsidemagazine/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title>Pinterest Icon</title><path d="M65.75,184.36c0,50.16,18.46,94.76,57.94,111.55,6.45,2.78,12.35.11,14.12-7.34,1.22-5.12,4.45-18.13,5.78-23.47,2-7.34,1.11-9.9-4.12-16.24-11.34-13.79-18.68-31.81-18.68-57.28,0-73.74,53.38-139.69,139.13-139.69,76,0,117.67,47.82,117.67,111.77,0,84.08-36.15,155.15-89.64,155.15-29.58,0-51.72-25.25-44.6-56.16,8.45-36.92,25-76.85,25-103.43,0-23.91-12.46-43.82-38.15-43.82-30.25,0-54.5,32.25-54.5,75.52,0,27.58,9,46.27,9,46.27s-30.81,135-36.26,158.71c-10.79,47.16-1.67,105-.78,110.77a3.81,3.81,0,0,0,6.78,1.78c2.78-3.67,38.81-49.6,50.94-95.42,3.45-12.9,19.91-80.19,19.91-80.19,9.9,19.24,38.59,36.37,69.07,36.37,91,0,152.59-85.53,152.59-200C447,82.71,375.93,2.08,268.05,2.08,133.59,2.08,65.75,101.51,65.75,184.36Z" fill="#231f20" class="svg-fill"/></svg>
</a>
      </div>
      <nav class="footer__nav">
                  <ul class="footer__nav-list">
<li class="footer__nav-item"><a href="/contact-us" title="" class="footer__nav-link">Contact Us</a></li>
<li class="footer__nav-item"><a href="/1929046/outside-terms-use-and-end-user-license-agreement" title="" class="footer__nav-link">Terms of Use</a></li>
<li class="footer__nav-item"><a href="/1929051/mariah-media-network-llcs-privacy-policy" title="" class="footer__nav-link">Privacy Policy</a></li>
<li class="footer__nav-item"><a href="/1929491/about-our-ads" title="" class="footer__nav-link">Ads</a></li>
<li class="footer__nav-item"><a href="http://www.outsidemediakit.com/" title="" class="footer__nav-link">Media Kit</a></li>
<li class="footer__nav-item"><a href="https://w1.buysub.com/loc/OUM/footer" title="" class="footer__nav-link">Subscriptions</a></li>
<li class="footer__nav-item"><a href="/2171581/outside-onlines-policy-affiliate-links" title="" class="footer__nav-link">Affiliate-Link Policy</a></li>
<li class="footer__nav-item"><a href="/1824056/outsides-rss-feeds" title="" class="footer__nav-link">RSS</a></li>
</ul>
              </nav>
      <div class="copyright">&copy; 2017 Mariah Media Network LLC.</div>
    </div>
  </div>
</footer>

<div class="nudger js-nudger bg--yellow" data-title="Bodywork" data-ab="">
  <div class="nudger__inner">
    <button class="nudger__close js-toggle" data-toggled="nudger"></button>
    <div class="nudger__wrap wrap rel">
      <div class="nudger__text hide-success">
        <div class="nudger__email-icon icon icon-mail"></div>
        <div class="unify">
          <h4 class="nudger__title heading__five" id="nudger_title">Make 2017 Your Fittest Year Ever</h4>
          <div class="nudger__dek byline" id="nudger_dek">Get everything you need, minus the motivation.</div>
        </div>
      </div> <!-- /.nudger__text -->
      <h4 class="nudger__title nudger__title--success font--alt dn align-center"><strong>Thank you!</strong></h4>
      <form class="nudger__form hide-success" method="post" action="https://outsidemagazine.createsend.com/t/d/s/mquuy/">
        <input type="hidden" id="cm-registration-source" name="cm-f-bilthd" value="article_nudger_fitness-archive">
        <input type="hidden" id="cm-sub" name="cm-ol-xtjthd" value="on">
        <input type="hidden" id="cm-welcome" name="cm-ol-xhdfy" value="on">
        <label class="is-vishidden" for="cm-mquuy-mquuy">Email Address:</label>
        <input type="email" name="cm-mquuy-mquuy" placeholder="Enter your email address" class="nudger__input">
        <button class="nudger__btn btn btn-submit" id="nudger_button">Submit</button>
      </form> <!-- /.nudger__form -->
          </div> <!-- /.wrap -->
  </div> <!-- /.nudger__inner -->
</div> <!-- /.nudger -->
    
  </div> <!-- /.container-inner -->
</div> <!-- /.main-container -->

    <!-- BOTTOM SCRIPTS -->
    
    
<!--[if lte IE 9]>
<script type="text/javascript" src="https://www.outsideonline.com/sites/default/files/advagg_js/js__ER7UxN4gMihlE4vi0y6hm-5hz_IeJzBj4dfAE8934pM__DpHAESEmJirIJAZz23stmTP0k2pSJiUq_AgHEWd0KvY__vrNUI7Xp_jwD3EvE0FhM1xsI7Rl34jcWeMaiy9chLhM.js#ie9-" onload=";if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(!0)};function advagg_mod_5(){advagg_mod_5.count=++advagg_mod_5.count||1;try{if(advagg_mod_5.count<=40){init_drupal_core_settings();advagg_mod_5.count=100}}catch(d){if(advagg_mod_5.count>=40){throw d}
else{window.setTimeout(advagg_mod_5,1)}}};function advagg_mod_5_check(){if(window.init_drupal_core_settings&&window.jQuery&&window.Drupal){advagg_mod_5()}
else{window.setTimeout(advagg_mod_5_check,1)}};advagg_mod_5_check();"></script>
<![endif]-->

<!--[if gt IE 9]>
<script type="text/javascript" src="https://www.outsideonline.com/sites/default/files/advagg_js/js__ER7UxN4gMihlE4vi0y6hm-5hz_IeJzBj4dfAE8934pM__DpHAESEmJirIJAZz23stmTP0k2pSJiUq_AgHEWd0KvY__vrNUI7Xp_jwD3EvE0FhM1xsI7Rl34jcWeMaiy9chLhM.js#ie10+" defer="defer" onload=";if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(!0)};function advagg_mod_5(){advagg_mod_5.count=++advagg_mod_5.count||1;try{if(advagg_mod_5.count<=40){init_drupal_core_settings();advagg_mod_5.count=100}}catch(d){if(advagg_mod_5.count>=40){throw d}
else{window.setTimeout(advagg_mod_5,1)}}};function advagg_mod_5_check(){if(window.init_drupal_core_settings&&window.jQuery&&window.Drupal){advagg_mod_5()}
else{window.setTimeout(advagg_mod_5_check,1)}};advagg_mod_5_check();"></script>
<![endif]-->

<!--[if !IE]><!-->
<script type="text/javascript" src="https://www.outsideonline.com/sites/default/files/advagg_js/js__ER7UxN4gMihlE4vi0y6hm-5hz_IeJzBj4dfAE8934pM__DpHAESEmJirIJAZz23stmTP0k2pSJiUq_AgHEWd0KvY__vrNUI7Xp_jwD3EvE0FhM1xsI7Rl34jcWeMaiy9chLhM.js" defer="defer" onload=";if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(!0)};function advagg_mod_5(){advagg_mod_5.count=++advagg_mod_5.count||1;try{if(advagg_mod_5.count<=40){init_drupal_core_settings();advagg_mod_5.count=100}}catch(d){if(advagg_mod_5.count>=40){throw d}
else{window.setTimeout(advagg_mod_5,1)}}};function advagg_mod_5_check(){if(window.init_drupal_core_settings&&window.jQuery&&window.Drupal){advagg_mod_5()}
else{window.setTimeout(advagg_mod_5_check,1)}};advagg_mod_5_check();"></script>
<!--<![endif]-->
<script type="text/javascript">
<!--//--><![CDATA[//><!--
function init_drupal_core_settings() {jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"outside","theme_token":"p-ZkqeYOFKr_EGtn_J_fBHD_ihr0cen38TMSi0XDyV4","css":{"sites\/all\/modules\/contrib\/google_cse\/google_cse.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/contrib\/youtube\/css\/youtube.css":1,"sites\/all\/modules\/custom\/outside_display\/css\/ORD-flexslider.css":1,"sites\/all\/themes\/outside\/css\/ORD-main.css":1,"sites\/all\/themes\/outside\/defaults.css":1,"sites\/all\/themes\/outside\/system-menus.css":1,"sites\/all\/themes\/outside\/system.css":1,"sites\/all\/themes\/outside\/node.css":1,"sites\/all\/themes\/outside\/search.css":1,"sites\/all\/themes\/outside\/user.css":1,"sites\/all\/themes\/outside\/apachesolr_autocomplete.css":1,"sites\/all\/themes\/outside\/jquery.autocomplete.css":1,"sites\/all\/themes\/outside\/content-module.css":1,"sites\/all\/themes\/outside\/date.css":1,"sites\/all\/themes\/outside\/datepicker.1.7.css":1,"sites\/all\/themes\/outside\/jquery.timeentry.css":1,"sites\/all\/themes\/outside\/filefield.css":1,"sites\/all\/themes\/outside\/fieldgroup.css":1,"sites\/all\/themes\/outside\/content_multigroup.css":1,"sites\/all\/themes\/outside\/printlinks.css":1,"sites\/all\/themes\/outside\/ctools.css":1,"sites\/all\/themes\/outside\/views.css":1,"sites\/all\/themes\/outside\/field.css":1,"sites\/all\/themes\/outside\/jquery.ui.tabs.css":1,"sites\/all\/themes\/outside\/datepicker.css":1,"sites\/all\/themes\/outside\/ui.datepicker.css":1,"sites\/all\/themes\/outside\/ui.all.css":1,"sites\/all\/themes\/outside\/panels.css":1},"js":{"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/google_cse\/google_cse.js":1,"https:\/\/www.sc.pages03.net\/lp\/static\/js\/iMAWebCookie.js?142fc7e6-14505c2ee6e-2d617ac8ac4460b9f143347708bf4d50\u0026h=www.pages03.net":1,"sites\/all\/themes\/outside\/js\/ORD-plugins.js":1,"sites\/all\/modules\/custom\/outside_ads\/js\/ads.js":1,"sites\/all\/modules\/custom\/outside_ads\/js\/gpt.js":1,"sites\/all\/modules\/custom\/outside_display\/js\/jquery.waypoints.min.js":1,"sites\/all\/modules\/custom\/outside_display\/js\/display.js":1,"sites\/all\/modules\/custom\/outside_display\/js\/ORD-jquery.flexslider-min.js":1,"sites\/all\/modules\/custom\/outside_newsletter\/js\/newsletter-form.js":1,"sites\/all\/modules\/custom\/outside_newsletter\/js\/nudger-form.js":1,"sites\/all\/themes\/outside\/js\/google-analytics.js":1,"sites\/all\/modules\/custom\/outside_display\/js\/stacks.js":1,"sites\/all\/themes\/outside\/js\/ORD-main.js":1,"sites\/all\/modules\/custom\/outside_interruptor\/js\/interruptor.js":1,"http:\/\/www.avantlink.com\/ale\/ale.php?ti=7759":1}},"googleCSE":{"cx":"006591158023852055700:6v2zice5osw","language":"","resultsWidth":100,"domain":"www.google.com"},"nudger":{"hidden_time":"5","delay_time":15000},"password":{"strengthTitle":"Password compliance:"},"type":"setting"});
if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(false);}} if(window.jQuery && window.Drupal){init_drupal_core_settings();}
//--><!]]>
</script>
<script type="text/javascript" defer="defer" src="https://www.sc.pages03.net/lp/static/js/iMAWebCookie.js?142fc7e6-14505c2ee6e-2d617ac8ac4460b9f143347708bf4d50&amp;h=www.pages03.net"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
;function advagg_mod_6(){advagg_mod_6.count=++advagg_mod_6.count||1;try{if(advagg_mod_6.count<=40){var d=(new Date()).getTime();advagg_mod_6.count=100}}catch(a){if(advagg_mod_6.count>=40){throw a}
else{window.setTimeout(advagg_mod_6,250)}}};function advagg_mod_6_check(){if(window.jQuery&&window.Drupal&&window.Drupal.settings){advagg_mod_6()}
else{window.setTimeout(advagg_mod_6_check,250)}};advagg_mod_6_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
;function advagg_mod_7(){advagg_mod_7.count=++advagg_mod_7.count||1;try{if(advagg_mod_7.count<=40){var o=function(){var d;if(document.body&&document.body.offsetWidth){d=document.body.offsetWidth};if(document.compatMode==='CSS1Compat'&&document.documentElement&&document.documentElement.offsetWidth){d=document.documentElement.offsetWidth};if(window.innerWidth){d=window.innerWidth};return d},t=500,e=750,n=800,a=900,m=1000,c=1320;advagg_mod_7.count=100}}catch(d){if(advagg_mod_7.count>=40){throw d}
else{window.setTimeout(advagg_mod_7,250)}}};function advagg_mod_7_check(){if(window.jQuery&&window.Drupal&&window.Drupal.settings){advagg_mod_7()}
else{window.setTimeout(advagg_mod_7_check,250)}};advagg_mod_7_check();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
function addLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){if(t){t()}e()}}}
//--><!]]>
</script>
<script type="text/javascript" src="https://www.outsideonline.com/sites/default/files/advagg_js/js__FzobY7dmlwtrk7N-_wvn6g4WoRuaxQYHG1ErjarnTG8__mcE9ED6Dhr-wQf1GQwxOm6jXtdGb7xpiaU47eEbYJ3Y__vrNUI7Xp_jwD3EvE0FhM1xsI7Rl34jcWeMaiy9chLhM.js" defer="defer"></script>
<script type="text/javascript" src="https://www.outsideonline.com/sites/default/files/advagg_js/js__u6ZZ7COL4xfcnbW-wbIBALRkaqEZMsIz7LWm7CN0lJI__YILdB_4Mt1tsOv4FzwHmVYxz5OMuaEvoziPMOhWFLoc__vrNUI7Xp_jwD3EvE0FhM1xsI7Rl34jcWeMaiy9chLhM.js" defer="defer"></script>
<script type="text/javascript" src="https://www.outsideonline.com/sites/default/files/advagg_js/js__2k4CDUk3ajoVOyO6vw7eIiRsniZNKWhnTqngIfjW_Vk__l71Du_gMs3kQ9-I77MFCIgW1Ws4f6Bl-iWRGgMo-zsk__vrNUI7Xp_jwD3EvE0FhM1xsI7Rl34jcWeMaiy9chLhM.js" defer="defer"></script>
<script type="text/javascript" defer="defer" src="//www.avantlink.com/ale/ale.php?ti=7759"></script>

    <span class="hide path-fill--white"><svg id="pinterest-ico" version="1.1" x="0px" y="0px" width="24px" height="24px" viewBox="0 0 24 24" enable-background="new 0 0 24 24" xml:space="preserve"><title>Pinterest Icon</title> <path d="M12.137,0.5C5.86,0.5,2.695,5,2.695,8.752c0,2.272,0.8 ,4.295,2.705,5.047c0.303,0.124,0.574,0.004,0.661-0.33 c0.062-0.231,0.206-0.816,0.271-1.061c0.088-0.331,0.055-0.446-0.19-0.736c-0.532-0.626-0.872-1.439-0.872-2.59 c0-3.339,2.498-6.328,6.505-6.328c3.548,0,5.497,2.168,5.497,5.063c0,3.809-1.687,7.024-4.189,7.024 c-1.382,0-2.416-1.142-2.085-2.545c0.397-1.675,1.167-3.479,1.167-4.688c0-1.081-0.58-1.983-1.782-1.983 c-1.413,0-2.548,1.461-2.548,3.42c0,1.247,0.422,2.09,0.422,2.09s-1.445,6.126-1.699,7.199c-0.505,2.137-0.076,4.756-0.04,5.02 c0.021,0.157,0.224,0.195,0.314,0.078c0.13-0.171,1.813-2.25,2.385-4.325c0.162-0.589,0.929-3.632,0.929-3.632 c0.459,0.876,1.801,1.646,3.228,1.646c4.247,0,7.128-3.871,7.128-9.053C20.5,4.15,17.182,0.5,12.137,0.5z" class="svg-fill" /></svg>
</span>

    <!-- BOTTOM CLOSURE -->
    
    <!-- Tracking SCRIPTS -->
          <!-- Begin comScore Tag -->
<script>
function advagg_mod_2() {
  // Count how many times this function is called.
  advagg_mod_2.count = ++advagg_mod_2.count || 1;
  try {
    if (advagg_mod_2.count <= 40) {
      
 window._comscore = window._comscore || [];
 _comscore.push({ c1: "2", c2: "10362995" });
 (function() {
 var s = document.createElement("script"), el =
document.getElementsByTagName("script")[0]; s.async = true;
 s.src = ("https://sb") +
".scorecardresearch.com/beacon.js";
 el.parentNode.insertBefore(s, el);
})();


      // Set this to 100 so that this function only runs once.
      advagg_mod_2.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_2.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_2, 250);
    }
  }
}
function advagg_mod_2_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_2();
  }
  else {
    window.setTimeout(advagg_mod_2_check, 250);
  }
}
advagg_mod_2_check();</script>
<noscript><img alt="Scorecard Research" src="https://b.scorecardresearch.com/p?c1=2&c2=10362995&c4=https://www.outsideonline.com/2194131/hardest-part-about-sport-may-be-sustaining-your-passion-heres-how-do-it" /></noscript>
<!-- End comScore Tag -->
<!-- Quantcast Tag -->
<script type="text/javascript">
function advagg_mod_3() {
  // Count how many times this function is called.
  advagg_mod_3.count = ++advagg_mod_3.count || 1;
  try {
    if (advagg_mod_3.count <= 40) {
      
function format_quant_cats(a) {
 var output = [];
 for (var i = 0; i < a.length; i++) {
  output.push("Category." + a[i]);
 }
 return output.join(",")
};
quant_cats = window.outside_gpt && outside_gpt.cat ? format_quant_cats(outside_gpt.cat) : "";
window._qevents = window._qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = "https://secure.quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
window._qevents.push({
qacct:"p-11XC8nhKxnKvo",
labels:quant_cats
});


      // Set this to 100 so that this function only runs once.
      advagg_mod_3.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_3.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_3, 250);
    }
  }
}
function advagg_mod_3_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_3();
  }
  else {
    window.setTimeout(advagg_mod_3_check, 250);
  }
}
advagg_mod_3_check();</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-11XC8nhKxnKvo.gif?labels=" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<!-- Chartbeat Tag -->
<script type="text/javascript">
function advagg_mod_4() {
  // Count how many times this function is called.
  advagg_mod_4.count = ++advagg_mod_4.count || 1;
  try {
    if (advagg_mod_4.count <= 40) {
      
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 49068;
_sf_async_config.domain = "outsideonline.com";
_sf_async_config.useCanonical = true;
_sf_async_config.sections = outside_gpt && outside_gpt.terms ? outside_gpt.terms.join(", ") : "";
_sf_async_config.authors = outside_gpt && outside_gpt.author ? outside_gpt.author : "" ;
/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement("script");
e.setAttribute("language", "javascript");
e.setAttribute("type", "text/javascript");
e.setAttribute("src", "//static.chartbeat.com/js/chartbeat.js");
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != "function") ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();


      // Set this to 100 so that this function only runs once.
      advagg_mod_4.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_4.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_4, 250);
    }
  }
}
function advagg_mod_4_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_4();
  }
  else {
    window.setTimeout(advagg_mod_4_check, 250);
  }
}
advagg_mod_4_check();</script>
    
  <script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
